Slow response times in Device Manager API
Incident Report for Magicline GmbH
Resolved
We were able to fix the performance issues of the Device Manager API. We monitored the performance in the last 60 minutes and the response times were at a usual rate of approximately 70 ms.
Posted 6 days ago. Jun 13, 2019 - 11:58 CEST
Monitoring
We had an issue with the response times of the Device Manager API. Customers were experiencing problems between 09:50 am and 10:40 am.

We identified the root cause and are currently monitoring the response times. The performance of the Device Manager API should be back on track.
Posted 6 days ago. Jun 13, 2019 - 10:58 CEST
This incident affected: Device Manager API.