Analytics data is currently not available
Incident Report for Magicline GmbH
Resolved
Analytics data is now complete
Posted Jun 14, 2019 - 23:48 CEST
Identified
Users only see analytics data until July 12th. We identified the cause. Analytics data will be up-to-date during the course of the day.
Posted Jun 14, 2019 - 06:12 CEST