Analytics data is not up-to-date
Incident Report for Magicline
Resolved
We were able to recalculate all analytics data. Everything is up-to-date again. 🎉
Posted Apr 26, 2019 - 19:32 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 26, 2019 - 13:16 CEST
Identified
Users only see analytics data until April 25th. We identified the cause. Analytics data will be up-to-date during the course of the day.
Posted Apr 26, 2019 - 07:55 CEST
This incident affected: Web Application.