Processing of asynchronous jobs didn't work as usual
Incident Report for Magicline
Postmortem

Our main asynchronous events database received a misconfigured, such that events are stored in the wrong place, such that were not processed. After a quick identification we were able to retrieve the old configuration. In consequence events were stored in the right place again and then processed like desired.

The issue started on 14:05 and was resolved on 14:55. All the wrongly stored events were transferred to the right place such that a processing was possible.
In total all main functionalities of the Magicline were working and only delays in processing might have occurred.

For any inconvenience or negative impact this incident may have caused we apologize. We take this incident very seriously and are committed to finding a solution to prevent it from happening again in the future.

Posted Jan 31, 2023 - 14:09 CET

Resolved
This incident has been resolved.
Posted Jan 30, 2023 - 14:56 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2023 - 14:43 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 30, 2023 - 14:33 CET
This incident affected: Web Application and Open API.