Analytics data is not up-to-date
Incident Report for Magicline GmbH
Resolved
We were able to recalculate all analytics data. Everything is up-to-date again. 🎉
Posted 3 months ago. Apr 27, 2019 - 21:36 CEST
Identified
Users only see analytics data until April 26th. We identified the cause. Analytics data will be up-to-date during the course of the day.
Posted 3 months ago. Apr 27, 2019 - 08:33 CEST