Web application is partly not available or very slow
Incident Report for Magicline
Resolved
This incident has been resolved.
Posted Oct 04, 2024 - 15:48 CEST
Monitoring
The problem came back briefly around 1 PM. We were able to respond quickly. We are now monitoring the system and working on the follow-up tasks.
Posted Oct 04, 2024 - 13:31 CEST
Identified
The problem has been identified and resolved. The Web application should be operational again.
Posted Oct 04, 2024 - 12:41 CEST
Investigating
We are currently investigating this issue.
Posted Oct 04, 2024 - 12:11 CEST
This incident affected: Web Application.