Check-In Menu in Web Application isn't visible
Incident Report for Magicline
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 09:43 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2024 - 09:35 CEST
Investigating
The Check-In menu in our web application is not visible for users. Our team is actively investigating the root cause and working to resolve it as quickly as possible. We apologize for any inconvenience this may cause and appreciate your patience.
Posted Apr 17, 2024 - 09:35 CEST
This incident affected: Web Application.