Web Application response times are unusually high
Incident Report for Magicline GmbH
Resolved
This incident have been resolved.
Posted Feb 10, 2020 - 18:33 CET
Monitoring
We found the root cause for the high response times and took counter measures to improve the situation. We are currently monitoring the results.
Posted Feb 10, 2020 - 17:51 CET
Investigating
Response times of the Web Application are higher than usual. We are currently investigating the issue.
Posted Feb 10, 2020 - 15:54 CET
This incident affected: Web Application.