Analytics data is currently not available
Incident Report for Magicline GmbH
Resolved
We were able to recalculate all analytics data. Everything is up-to-date again. 🎉
Posted 3 months ago. May 02, 2019 - 20:43 CEST
Identified
Users only see analytics data until May 1st. We identified the cause. Analytics data will be up-to-date during the course of the day.
Posted 3 months ago. May 02, 2019 - 11:01 CEST