Web Application does not work properly
Incident Report for Magicline GmbH
Resolved
This incident has been resolved.
Posted Apr 30, 2020 - 20:01 CEST
Identified
We have identified the problem and provide a solution.
Posted Apr 30, 2020 - 17:49 CEST
Investigating
We experience a major outage of the web application. We are investigating right now.
Posted Apr 30, 2020 - 16:52 CEST
This incident affected: Web Application.