Fast Finance Link - Payment Button Not Visible

Incident Report for Magicline

Resolved

A workaround is implemented to show the payment button again. We will monitor closely the issue to avoid any unwanted behaviours.
Posted Jun 04, 2025 - 16:45 CEST

Monitoring

We are aware of this issue and are actively working on a fix. Currently we are collecting information to find out what makes the payment button invisible.
Posted Jun 04, 2025 - 14:00 CEST

Identified

Members who click the Fast Finance link can see an overview of their debts, but the button to proceed to the payment page or update their banking information is currently not visible. This means they are unable to complete payments online.
Posted May 30, 2025 - 17:00 CEST
This incident affected: Web Application.