Web Application response times are unusually high

Incident Report for Magicline

Resolved

A fix has been rolled out and we monitor it still closely but response times are back to normal already.
Posted Sep 14, 2023 - 11:52 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 14, 2023 - 11:16 CEST

Investigating

Response times of the Web Application are higher than usual. We are currently investigating the issue.
Posted Sep 14, 2023 - 11:13 CEST
This incident affected: Web Application.