Web Application response times are unusually high
Incident Report for Magicline
Postmortem

At 12:17 CET, our alert system reported a problem related to the accessibility of our web application. After immediate investigation, we were able to identify a poorly performing endpoint in our backend. Due to the high latency, more requests were queued and the server was unable to respond. We took immediate action to manually terminate the blocking requests and the system promptly resumed normal operation, however the issue still resulted in approximately 10 minutes of unresponsiveness. To avoid this issue in the future, we've deployed a fix at 14:05 CET. We'll continue to monitor the system to implement further measures if necessary. We apologize for the inconvenience.

Posted Mar 15, 2023 - 22:40 CET

Resolved
This incident has been resolved.
Posted Mar 15, 2023 - 19:24 CET
Identified
Web application is up and running again. Expect more information soon.
Posted Mar 15, 2023 - 12:26 CET
Update
We are continuing to investigate this issue.
Posted Mar 15, 2023 - 12:23 CET
Investigating
Outage of the Web Application
Posted Mar 15, 2023 - 12:19 CET
This incident affected: Web Application.