MySports API has unusually high latency

Incident Report for Magicline

Resolved

This incident has been resolved.
Posted May 05, 2025 - 22:20 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 05, 2025 - 19:21 CEST

Investigating

We're currently investigating. Users may have trouble using the MySports App and/or Web application.
Posted May 05, 2025 - 18:41 CEST
This incident affected: MySports API.