Analytics data is currently not available
Incident Report for Magicline GmbH
Resolved
Analytics data is now complete, including February 1st.
Posted 4 months ago. Feb 02, 2019 - 21:54 CET
Identified
Analytics data in the web application is currently only available until January 31st. Analytics data of February 1st is currently missing. We are actively working on it.
Posted 4 months ago. Feb 02, 2019 - 11:57 CET
Investigating
The analytics data in the web application is currently not available. We are actively working on it.
Posted 4 months ago. Feb 02, 2019 - 11:37 CET
This incident affected: Web Application.