Partial outage of the checkout pages
Incident Report for Magicline
Resolved
The incident has been resolved.
Posted Jul 13, 2024 - 11:36 CEST
Identified
Since yesterday evening, around 7 PM, there have been issues on our checkout pages. The problem has been identified, and we are working on a fix.
Posted Jul 13, 2024 - 11:23 CEST
This incident affected: Web Application.