Sales in TSE enabled cash registers currently not possible (Germany)
Incident Report for Magicline
Resolved
This incident has been resolved.
Posted Sep 14, 2021 - 14:33 CEST
Investigating
The announced migration of all TSE enabled cash registers is currently failing. Sales in those cash registers are not possible right now. We are further investigating.
Posted Sep 14, 2021 - 08:04 CEST
This incident affected: Web Application.