Device Manager API - Partial Outage

Incident Report for Magicline

Resolved

This incident has been resolved.
Posted Aug 27, 2025 - 09:40 CEST

Monitoring

The fix has been deployed, and we are currently monitoring the system to ensure stability.
Posted Aug 27, 2025 - 09:39 CEST

Identified

We’ve identified the issue and are actively working on a fix to restore full functionality
Posted Aug 27, 2025 - 09:35 CEST

Investigating

We're currently experiencing a partial disruption in Device Manager. Some users may face limited functionality. Investigation is ongoing.
Posted Aug 27, 2025 - 09:30 CEST
This incident affected: Device Manager API.