Web Application does not work properly
Incident Report for Magicline GmbH
Resolved
This incident have been resolved.
Posted May 29, 2020 - 14:21 CEST
Monitoring
We have identified the problem and provided a solution. The application works as desired now
Posted May 29, 2020 - 12:54 CEST
Investigating
Our web application currently responds more slowly. We are investigating right now.
Posted May 29, 2020 - 12:03 CEST
This incident affected: Web Application.