Analytics data is currently not available
Incident Report for Magicline GmbH
Resolved
This incident has been resolved.
Posted Feb 15, 2020 - 12:20 CET
Identified
Users only see analytics data until February 12th. We identified the cause. Analytics data will be up-to-date during the course of the day.
Posted Feb 14, 2020 - 08:42 CET
This incident affected: Web Application.