Major interruption of Device Manager API
Incident Report for Magicline
Resolved
This incident has been resolved.
Posted Sep 15, 2021 - 14:10 CEST
Monitoring
A fix has been implemented and we're monitoring the results.
Posted Sep 15, 2021 - 14:02 CEST
Identified
We've observed a major outage of the Device Manager API. We're currently working on a hotfix.
Posted Sep 15, 2021 - 13:52 CEST
This incident affected: Device Manager API.