Global internet traffic problems impacts working with the magicline

Incident Report for Magicline

Resolved

This incident has been resolved.
Posted Nov 14, 2019 - 10:47 CET

Investigating

We are currently investigating this issue. These problems are caused by some internet providers and cannot be resolved by magicline but we continue to analyze the problem.

Bei diversen Online-Diensten wie Amazon, Netflix, Google, Youtube sind starke Störungen aufgetreten. Mehr Information findet man unter https://www.heise.de/newsticker/meldung/Massive-Stoerungen-bei-mehreren-Online-Diensten-4585675.html
Posted Nov 13, 2019 - 16:45 CET