Analytics data is currently not up to date
Incident Report for Magicline GmbH
Resolved
Analytics data is now complete.
Posted 2 months ago. Jul 19, 2019 - 20:22 CEST
Identified
Users only see analytics data until July 18th. We identified the cause. Analytics data will be up-to-date during the course of the day.
Posted 2 months ago. Jul 19, 2019 - 09:07 CEST