Web Application does not work properly
Incident Report for Magicline GmbH
Resolved
We identified the problem and provided a solution. The application works as expected again.
Posted Sep 16, 2020 - 11:54 CEST
Identified
Our web application currently responds more slowly. We are investigating right now.
Posted Sep 16, 2020 - 09:37 CEST
This incident affected: Web Application.