Customer search only works to a limited extent
Incident Report for Magicline GmbH
Resolved
This incident has been resolved.
Posted Nov 15, 2019 - 11:29 CET
Identified
Searching for customers does not work properly in all areas. Problem is identified and the a fix is in the making.
Posted Nov 15, 2019 - 11:21 CET
This incident affected: Web Application.