Web Application response times are unusually high

Incident Report for Magicline

Resolved

This incident has been resolved.
Posted Mar 17, 2025 - 18:31 CET

Monitoring

Systems are back to normal. We're monitoring the current performance.
Posted Mar 17, 2025 - 17:47 CET

Investigating

We are currently investigating this issue.
Posted Mar 17, 2025 - 17:35 CET
This incident affected: Web Application.