Problems Processing Training Plans
Incident Report for Magicline
Resolved
This incident has been resolved.
Posted Oct 04, 2024 - 21:22 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 04, 2024 - 17:37 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 04, 2024 - 15:48 CEST
Investigating
We are currently experiencing issues with the use of training plans. Our team is actively investigating the cause and working to resolve it.
Posted Oct 04, 2024 - 11:41 CEST
This incident affected: MySports API.