Web Application response times are unusually high

Incident Report for Magicline

Resolved

From 2025-06-30 15:15 CEST to 2025-06-30 16:22 CEST, several of our services showed degraded performance.
Our Engineering team has resolved the issue.
If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Jun 30, 2025 - 17:51 CEST

Investigating

Response times of the Web Application and Open API are higher than usual in life-fit-group cluster. We are currently investigating the issue.
Posted Jun 30, 2025 - 17:34 CEST
This incident affected: Web Application and Open API.