Parts of the analytics data are currently not up-to-date
Incident Report for Magicline GmbH
Resolved
This incident has been resolved.
Posted Jan 15, 2020 - 08:24 CET
Identified
We had problems with the calculation of some data. We identified the cause. Analysis data will be up-to-date again as soon as possible.
Posted Jan 13, 2020 - 10:45 CET
This incident affected: Web Application.