Temporary Interruption to Real-Time Updates

Incident Report for Magicline

Postmortem

Incident Summary

On 4 June 2025 at approximately 11:40 CEST we started to experience technical issues with our service that handles real-time updates across the Magicline web application. This caused users not receiving these updates in areas of the Magicline web application where real-time updates are being used. The real-time updates were impacted for approximately 1.5 hours.

Impact on Users

All users of the Magicline web application did not receive real-time updates in the timeframe of the incident.

Our Response

Our team quickly identified the issue to be insufficient memory for our service used for real-time updates in the Magicline web application.

Resolution

The response team implemented a fix to increase the available memory for the service. This resolved the issue and allowed the service to run uninterruptedly again.

Posted Jun 06, 2025 - 11:03 CEST

Resolved

Our Engineering team has resolved the issue. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Jun 04, 2025 - 16:29 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2025 - 13:10 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 04, 2025 - 12:25 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2025 - 12:16 CEST

Investigating

We are currently experiencing a technical issue affecting real-time updates across our system. This means that some information, such as member check-ins and other live data, may not update instantly. Our team is working hard to resolve this issue and we appreciate your patience during this time.
Posted Jun 04, 2025 - 12:03 CEST
This incident affected: Web Application.