Degraded Performance in Web Application
Incident Report for Magicline GmbH
Resolved
This incident has been resolved.
Posted Jan 27, 2020 - 17:49 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2020 - 17:26 CET
Investigating
We are currently experiencing degraded performance in the Web Application.
Posted Jan 27, 2020 - 16:48 CET
This incident affected: Web Application.