Disruption of E-Post Service
Incident Report for Magicline GmbH
Resolved
Our service provider has reported that this issue is resolved.
Posted Nov 25, 2019 - 15:45 CET
Identified
Our service provider for the E-Post feature has reported operational malfunctions. In some cases, letters cannot be printed and send.
Posted Nov 25, 2019 - 14:53 CET