Beeinträchtigung der E-Post Funktion
Incident Report for Magicline GmbH
Resolved
Die Probleme sind behoben und E-Post Briefe können wieder wie gewohnt versendet werden.
Posted Feb 12, 2020 - 10:01 CET
Investigating
Unser Dienstleister für die E-Post Funktion hat eine Beeinträchtigung gemeldet. Wir sind in Kontakt und an einer Lösung wird gearbeitet.

Alle weiteren Funktionen der Magicline sind nicht beeinträchtigt.
Posted Feb 11, 2020 - 08:58 CET