Beeinträchtigung der E-Post Funktion
Incident Report for Magicline GmbH
Resolved
Die E-Post Funktion ist wieder voll funktionsfähig.
Posted Mar 05, 2020 - 17:55 CET
Investigating
Unser Dienstleister für die E-Post Funktion hat eine Beeinträchtigung gemeldet. Wir sind in Kontakt und an einer Lösung wird gearbeitet.

Alle weiteren Funktionen der Magicline sind nicht beeinträchtigt.
Posted Mar 05, 2020 - 11:21 CET