Interruption of communication with Multicash

Incident Report for Magicline

Resolved

This incident has been resolved.
Posted Jul 02, 2025 - 11:03 CEST

Monitoring

Between 10:15 and 10:40, there were outages in a sub-system responsible for communication with Multicash. We have identified the issue and are currently monitoring the fix.
Posted Jul 02, 2025 - 10:47 CEST